Skip navigation
1920 Views 2 Replies Latest reply: Jun 15, 2011 12:21 AM by JorgSerdons RSS
JorgSerdons Copper 2 posts since
Jun 8, 2011
Currently Being Moderated

Jun 10, 2011 6:44 AM

Pro/Engineer + Structure and Thermal Solutions 2.0

Hi,

 

Our Old PC running proengineer 2.0 Died

The Licensing ran Standalone on that Pc and Proengineer worked fine with Structure

We have managed to Install this software on a different Pc  with network licensing on an indepent server

ProEngineer itself works fine using the licensing server  but Structure refuses to load and trows up a Licensing Error

Our Server Runs Lmtools that comes with  Version 5.0 of Proengineer, the License was all done Via de PTC Licensing system

We get the Error "Unknown Licensing Error 26" in Structure

Does Structure need extra configuration to work with the License Server? or maybe there is something wrong with the license file

I know 2.0 is pretty old but thats what the licensing is for

Any help is greatly apreciated

 

Thanks,

  • BrentDrysdale Silver 102 posts since
    Jan 27, 2009

    Hi Jorg,

    I can't say for that particular error but do know that you need to include the server information for the mechanica when you run ptcsetup.bat

     

    I have attached a PDF that shows what I see in our setup.  Obviously you will have different names/locations.

     

    Not sure if this helps at all.  I have not tried to run Mechanica from the WF2 period though I it is possible for me to run WF2 ProE.

     

    Regards, Brent

    Attachments:

More Like This

  • Retrieving data ...

Bookmarked By (0)