Skip navigation
2180 Views 1 Reply Latest reply: Jan 29, 2008 1:19 AM by PaulGriffiths RSS
ptc-1438319 Copper 1 posts since
Apr 9, 2007
Currently Being Moderated

Jan 28, 2008 12:45 AM

Getting "Unknown Licensing Error :26"

Hi All, I am unable to start ProE although the FlexLM license server is correctly installed. I can go through PTCSetup without any problems, but when I try to start ProE, I get 'Unknown Lincensing Error: 26'. Tech support has verified that the licensing settings are correct (The call is still open). I have even trying reinstalling ProE. Has anyone experienced this before?
  • PaulGriffiths Bronze 34 posts since
    Jan 23, 2007
    Currently Being Moderated
    Jan 29, 2008 1:19 AM (in response to ptc-1438319)
    Licensing Error 26
    Hi Rajeev, Funnily enough, yes! I had exactly the same problem yesterday morning which cost me half a days lost work. I had the same problem, everything looked correctly configured but the LM Server wouldn't start. I logged a call with Tech Supp and they advised me to start PTC Setup again and go through the motions of reinstalling the License Server. Delete the existing License Server and add a new one. Go through the next couple of screens until you get to the last one which has the option of "Additional License Configurations", tick this and add a new License Configuration, mine came up with License Type "Pro/Engineer" and a configuration description of "proe1" which is a batch file that you need to start Pro/E with (make sure your start up Icon points to this batch file). Mine worked fine after this. Paul

More Like This

  • Retrieving data ...

Bookmarked By (0)